Join us on Discord! We now have an official Discord server for OpenFLIXR: , these forums will continue to operate as normal.

New install won't boot

Good Day,

I just started messing with Openflixr as I want to get away from running many of these services on my QNAP NAS as the processor is getting overloaded. I already have a box running ESXI 6.5.0. It is vastly under utilized since it is just running pfSense and from time to time I run a VM to test new software.

I installed the image and let it sit idle for an hour or so and then started the update. That ran for a few hours before I came back to it and it was complete. After running through the setup I started configuring each of the services running. Then the following morning I tried to access a page or two and I received bad gateway / services not running. I tried to access "monit" and it was not running. So I got access via ssh and did a reboot. Now it won't boot at all.

When I start the VM again I get the GNU GRUB screen offering Ubuntu or advanced options. With the Ubuntu option I get an underscore on the screen and it never advances. If I select advanced options I can choose from Ubuntu with 3 different Linux versions. With the non safe mode version I get

Loading Linux ...

Loading initial RAMDISK ...

And then it freezes and never proceeds.

If I load Linux in safemode I end up getting into busybox V 1:1.27.2 after seeing that there are filesystem errors asking me to run fsck manually.



  • After running fsck and rebooting multiple times I was able to get the system booted again.

Sign In or Register to comment.