Join us on Discord! We now have an official Discord server for OpenFLIXR: , these forums will continue to operate as normal.

[SOLVED] Completed install but crashed on update

I was able to get openflixr installed via virtualbox using the gdoc by jeremywho. The guide was easy to follow, everything went along well until the very end. Upon trying to update (sudo updateopenflixr)the update would complete I think but I would get a message asking if I want to keep my current version or the updated version. I would click the updated version but after a couple rounds of updating, I closed out of the window saving my changes. Now when I open the window (run the vm), I just get a blank black box instead of the openflixr prompt.

Any help would be greatly appreciated!


  • Reboot it - I think one of the files that got replaced is the one that has the custom login prompt text in it, and it's just confused.  you should be able to get on via SSH or reboot via webmin I think.

    But watch out - when similar happens to me, it won't reboot - it looks like it's going to, but then the screen goes blank again and the box hangs.  I end up having to hardware reset from the hypervisor console.
  • Thanks, I got it rebooted and it seemed to be working. I entered the "tail -f......" script and it responded per your document but when I input anything else it does not respond. I tried to change the timezone (it reset and is incorrect again) but the script does not work. Also tried the password and ifconfig but neither work.

    Any thoughts?
  • After another reboot i got the following message at startup:
    ata2 master: unknown device
    ata2 slave: unknown device
    ata3 master: unknown device
    ata3 slave: unknown device

    then it goes to a virtualbox boot screen for a second then gives the following message in a black box:
    fatal: no bootable medium found! systen halted

  • I don't know enough about virtualbox to be specific, but it sounds like the disk image files aren't accessible or the config for the disks/image files for the VM have been removed?  Or... the disk files are now corrupt?
  • I'm having a look at these issues, they're the same as you mention:

Sign In or Register to comment.